[APP] Philips Hue by Athom

I am pretty sure that the Impress Pedestal hasnt been added, so only has the basic behavior.

I don’t own any of the impress pedestals (just Calla/Lily) but I am going to be added the Hue Impress Outdoor soon. If you send me the device ID ill add the pedestal for you. (it can take a while for change requests to be accepted by Athom).

Thanks Jamie but it was so unreliable so I bought the Hue bridge and solved it that way. Now its running perfectly.

1 Like

Awesome news, I also use the hub - it’s great and I love the app. Just be aware that items on the hub do not count towards your homey zigbee mesh :slight_smile: - they are different now

Do you know anything about Lightwave? I bought a 3 gang dimmer switch but can’t get it to homey? I don’t want to buy the hub because I only need one dimmer switch.


Thanks Jamie but it was so unreliable so I bought the Hue bridge and solved it that way. Now its running perfectly.

Also you have the advantage to be able to get the latest firmware with security updates and such on your bulbs. And the advantage that if Homey breaks, you can still control your lights.

1 Like

I have added the Philips Hue Dimmer Switch to Homey, and have it added to my Philips bridge v2 too.

The dimmer switch can start a scene => press once, twice …press 5 times. What the multiple press actons do, is defined in the Philips Hue App.

In Homey, the trigger / switch is available as a trigger, but only see that ON is available. How can I use the multiple press options?

Hey Jamie, saw in the Hue app that the impress pedestal is now supported, do you happen to know if it´s the low voltage impress pedestal light or the standard 220 V–240 V pedestal? Cause i currently have my eyes on the low voltage one.

I have no idea any more, I went to add the additional Lights only to find the repo is now private.

I don’t get I, why did homey removed their hue app from github? https://github.com/ericbv/nl.philips.hue shows only commits from 2016 and https://github.com/athombv/nl.philips.hue doesn’t exists anymore… I can’t believe it. If that’s not a mistake then homey goes definitely into the wrong direction, nobody will help to improve their product if they make it private. I’ve as well added some code to their app to get my use case done.

My philips hue color spots are showing as green in the homey app while they are set to the standard “bright” hue scene which is yellow.
is there a way to solve this?

I’ve current got the 4.4.2 version installed and I need to restart the app on daily basis due to a memory leak. The app pauses and my lights are unavailable, this has been a problem for over a month now.

My workaround is to set a flow that restarts the Hue App at 12.00 everyday. Memory usage starts at 40 MB and work it self up to 76 MB and the crashes, usually around 5-6 am in the morning. So I would need to restart the app every 12th hour for my smart home to work as expected.

Can you please fix this issue, it makes one of my favorite apps suck.

Let me know if you need any logs to be able to reproduce this.

here you are on the right way if you want to report a bug

I noticed the same, because of these actions I’ve started actively looking for alternatives. The hue app became unstable about a year ago without any fixes since, and the bug report goes unnoticed.

The only change is that they made the repo private, making it impossible to contribute to fixing it…

1 Like

Are there more people where delayed dimming does not work?
I let the bed lamp start up in 20 minutes to 40%, but after 20 minutes no response goes to 40% in one go.

If you could please keep the conversation in English as much as possible, then more people will be able to participate and help you. If you would rather not or can’t communicate in English then please check out Non-English boards at


Nederlands (Dutch), Dansk (Danish), Deutsch (German), Svenska (Swedish) , Français (French), Polskie (Polish), Fiński (Finnish)


Sorry, I thought the page was Dutch. But google translate was on. :sweat_smile:

I’ve made that mistake before too :slight_smile:

Not sure why, butgot a flashback to last weekend. :wink:

@Steven_Mollema maybe try to test the flow whith for example 10sec delay instead of 2?

1 Like

15 sec of delay also do not work :expressionless:

Philips hue app by homey crashes multiple times per day now
Anyone else having this problem?