Homey Community Forum

[APP] Philips Hue by Athom

Great job, I’am planning to do the same. The macmini is 10 years old, but more than capable enough to run Home Assistant.

Since update to 7.15 RC, hue’s response seems to be slower. Many Hue devices connected via Hue bridges. Problem seems to be mainly with switches and restarting the Hue app will fix temporarily.

1 Like

Hi,
does anyone know how to activate automations on the hue bridge? Tried it by webhook flowcard , but not sure what I am doing :crazy_face::face_with_monocle:
Can‘t find them in the clip editor
Thx Thilo

What u wanna achieve with activate an automation?

Put my presense mimiking fron Hue Labs to Automation. Now I want to switch that on and off by Homey, using Geofencing.
I can make a webhook, but I can t find the reference of the automation (using the clip editor)
Thilo

That sounds more like this topic.

Yes, sorry, I was to tumb to copy the link using my mobile…:roll_eyes:
I would like to make an API call as Kevin describes it. But instead using HueLabs I want to use automation. Unfortunatly I dont find the automation nowhere in the Api

The app says it supports the ‘Module’ is that equal to to the Philips Hue wandschakelaarmodule? Just want to know for sure.

Bad experience with hue integration.
I find the hue integration very unreliable. Resulting in lights turned on all night, etc.
Before I controlled the hue lights with node-red for years without problems.
Also when I want to change color and dim-level I have to delay one of them otherwise only one of them comes through. But the delay is very annoying.
With node-red is did send all changes in one message.
Maybe Athom should open source the plugin.

That problem isn’t related to the Hue app, it’s an internal Homey issue: sending commands to multiple devices from a flow will often result in some devices not getting the command. The only solution for that is using delays.

You mean the messages get “lost” in homey, even before sending?
In node-red I did send 7 messages (7 lights) at once to the hue bridge and it always worked.

That’s what it looks like, yes.

Yes, this issue is Homey-specific and it not related, or limited, to Hue.

Did you notice that with other type of devices also?
From the other types I have (mostly Z-Wave, but also some ZigBee), I do not have them in the same flow, so I didn’t notice it and was hoping it was the hue app which then could be improved.

You can try by creating a test flow that uses your different devices, but if you search around the forum you’ll find that it happens for all kinds of devices (Zigbee, Z-Wave, WiFi). Adding delays is how people “solve” this issue.

I’ve a gen 1 hue bridge, with 3x A19 bulbs that came with the gen 1 starter kit. The set works fine with the Philips hue app (not homey), but homey can’t detect any of my hue devices even after I deleted the bulbs from my hub setup.

Do I need to upgrade the hub or bulbs to a newer ver to make them work with homey? Sure hope not!

Support for the Hue Bridge Gen. 1 was ended by Phillips on April 30th, 2020. This bridge can only be reached locally and can no longer communicate with Homey. Buy a Gen. 2 bridge and Homey will recognize it.

Thanks! I’m going to try the gen 2

1 Like

I have two and honestly, Homey makes it easier than Philips to control 2 hue hubs

Is anyone else experiencing issues with the Homey Hue app since the last update of the app 2 days ago? Homey can’t control my light anymore. Testing a flow results in the below.
Already rebooted both Homey, the Hue App and the Hue bridge.

And

The [object Object] “error” is something that should be mentioned to Athom, it’s a bug in their app: support@athom.com