[App] Fibaro by Athom

Is there any way to change the icon for Fibaro relays to icons for the devices they control, e.g. lights, fans, etc. rather than these rather unhelpful pictures:


No its not possible. You can create virtual device with custom icon and link it to Fibaro device (quite a work if you have many devices) or you can use emojis in label. Emojis have one benefit, they will sort same type of devices together if emojis used at the beggining of label.

You are welcome to join the feature request. The more users who want to have this feature, the greater the chance that Athom will eventually implement this feature (if it is technically and contractually possible).

Thanks for emoji recommendation (struggled to find an appropriate one for fans).

Did anyone set up an official feature request for custom icons? using the form ?: Feature request for Homey

.not needed anymore, you can make requests at the forum section ideas en suggestions.

Then you wil finf out already this request.

Please dont respond with +1 join the discussion or just like the post.

1 Like

:dash: or :wind_face: :wink:

More infos about the “new” sort of feature request you can find here:

I just got a wall plug (UK) and it’s been detected as a “Basic Z-Wave Device” and doesn’t seem to do anything…
The wall plugs say they are supported - what gives?

Here de same. Today a brand new wall plug but homey didn’t see him. Delete an old working plug and try to connect him again but no way.

1 Like

Well, that means it is not being recognized by the app. It tries to recognize based on ID’s provided by the plug. And if they haven’t been added to the app, they are not being recognized. So my advice would be to open a support ticket with Athom and provide them with the correct id’s.

Hi, i use several fibaro motion sensors and have 5.0rc62 and fibaro version 3.0.4 installed . Since rc62 i have the problem that if “motion detection pulse counter” set to 1 the motion alarm i s more or less always active, after cancelation time it goes shortly off but after one second its activated again. Before 62 it wasn t a problem. Do someone have also this problem? (in meantime i set it two 2 pulse)

I have 4 of them and have noticed no problems. But all of them are set to 2 pulse. Homey rc.62 / Fibaro v3.0.4

In the meantime rc.63 was released. Hopefully it was a bug in rc.62.

Hi, i already installed rc63 but still the same problem.

Have you already tried to restart the Fibaro App or/and Homey (PTP)?

Hi yes, also did a reset of the zwave network and added the motion sensor again but still the same.

I have no other idea, sorry. Maybe someone else?
I guess you have to contact Athom.

thanks, yes i will do. it s working fine with 2 pulse but there is a liitle bit a delay if i enter a room and the lights turn on. It s not a big issue but before it was much better.

Hello guys,

I have problem with my new Fibaro Smart Implant. I reported it here:

Could you please take a look at my post in that thread?

Thank you,


I’m confused about where I can find the lastest source code, anyone who knows?

Master branch app.json seems to at version 3.0.0 with and an very, very outdated README.md

In the app store there’s a 3.0.6 out (only a few days ago).

Isn’t GitHub used anymore? If not, why is that?

The reason I’m asking is that I modify the source code so all my Fibaro devices doesn’t get added securely.