[APP] Aqara & Xiaomi Smart Home - A different kind of Smart Home solution (Zigbee App)

“Likely, this requirement is also present with several new Aqara devices like the new Aqara T2 relay.”

You can use the search to find the post where that line is from.

As a programmer i can say that all “support” tickets usually get responded with a “wasnt me” response.
so probably they will allways try to pin it to the app developer in some way, at least untill someone has the energy to undoubtedly prove them wrong. its same with atleast 3 tickets i have submitted to Homey, only once they have accepted responsibility to an issue and that was first after me bombarding them atleast 5 times regarding it and the reply was still a non soultion.

2 Likes

Energy monitoring with singel switch with N and power plugs does bot report energy any more…

Someone else got this? Came some weeks ago

I have the same problem… tried everything.

Contact Athom.

Did you add your device before updating Homey Pro to version 10.1.4?

After update

Already did… I expect nothing since they will only blame someone else

With enough people complaining they might start to believe the problem isn’t related to the Aqara app :grimacing:

1 Like

Hi, i have the same error. Do you have an advice for me?

This problem occurs when adding the plug after the 10.1.4 update. Switches added before the update still reports energy

1 Like

As I thought.
I assume that the problem is related to the Aqara workaround. There’s a question about whether it’s not necessary to just update the Aqara initialization process when user add a device.

@TedTolboom Can you take a look and let us know please?

1 Like

And here I was getting ready to migrate to the Pro 2023, and then noticing that Athom broke monitoring of the Aqara plugs that I have a few of. That is really unfortunate and pretty annoying.

@Doekse Did the development team find the cause of this, and if so, when can we expect a new stable release with a fix? For many of us energy monitoring is a big thing, and when you release a firmware that breaks this for (assumingly) most Aqara devices, that needs to be addressed quickly.

2 Likes

We unfortunately didn’t have any Aqara plugs at our disposal for testing. I’ve ordered a few and they will arrive tomorrow, afterwards we can start looking into the problem and it’s cause. I can’t give an ETA on when this will be fixed, just know we are working on it.

6 Likes

I already have 3 door and window sensor now I want to install a 4th one on homey and now I get the message that it is already installed. Which hasn’t happened. What can i do

1 Like

Have searched around here looking for an answer but could not find any. The Aqara wireless H1 (dubble rocker in my case) switches bind in normal mode. I would love to see an option either switch them to “turbo” mode (disable the multi mode functions). Or bind them as a separate product in high speed mode. They are painfully slow to react deciding if it’s a dubble/tripple click or not before triggering the flow in normal mode. I know there is a lot of other things in the backlog atm and I really looking forward to the thermostat update so this is just a wish for the future. Thanks for great job!

It’s not only with the plugs, the T1 (with neutral, Xiaomi Aqara Single Switch Module T1 - TechPunt ) has the same problem, and since a few updates ago I’m not able to add them anymore (other zigbee devices are no problem). The strange thing is that they work perfectly with the old pro

Shoot. I have some of those as well, working perfectly with the old Pro. I guess that means migrating to the HP2023 would render them unuseable. Not good. You mention “a few updates ago”, so you had them working previously? Can you remember which update killed them?

@Doekse Looks like you have some stuff to urgently fix when it comes to Aqara devices. They are really popular (which is unfortunate in this situation), so breaking functionality for (many of) those is affecting a big portion of your customers.

An update from my side: We’ve succesfully reproduced the problem with the Aqara EU Smart Plug and are currently investigating its cause.

12 Likes

Good to hear! Hopefully a quick fix, then. Would be nice if you could publish a new stable rather quickly to correct this (as opposed to waiting longer to accumulate other fixes as well).

1 Like